Help Window

This window is activated by selecting the Help command from the Help menu. Starting with release 1.1 of QtiPlot, the help window replaces the browser based on Qt Assistant. It is a lightweight solution providing almost the same functionality through its Contents and Search side panels and its Help and Find toolbars placed by default at the top of the window. The toolbars can be moved with the mouse and docked in a more convenient location (left, right or bottom sides of the window).

The Contents panel is located by default on the left side of the window and can be shown or hidden using the corresponding Contents (Alt-C) toggle action from the View menu. It displays a tree view of all the help sections and subsections that are indexed in the QtiPlot user manual. A click on a tree item in this panel displays the corresponding help page.

The Search panel, also located by default on the left side of the window, just bellow the Contents panel, can be shown or hidden using the Search (Ctrl-S) toggle action from the View menu. It allows to perform a search through all the QtiPlot user manual, contrary to the Find toolbar that allows searching a text only in the currently displayed page. The Find toolbar can be shown or hidden using the corresponding Find (Ctrl-Alt-F) toggle action from the View -> Toolbars menu.

The Help toolbar can be shown or hidden using the corresponding Help (Alt-T) toggle action from the View -> Toolbars menu. It displays the history browsing actions from the View menu, Previous (Ctrl-[) and Next (Ctrl-]), the Home (Alt-H) action and two zooming actions: Zoom In (Ctrl-+) and Zoom Out (Ctrl--). It also displays the Copy Selection (Ctrl-C) action from the Edit menu and the toggle action for the Find toolbar.

Figure 5-138. Help browser window.